You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1519 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Friday, October 1st 2010, 3:43pm

by noaqua123 (Guest)

Ok, thank you Mrfixit, I did have a plumber out a few weeks back and he shut the water off, and didn't turn the water back on for the sprinkler system.....just wasted a bunch of time chasing wires. Its all good now THANK YOU AGAIN!

Friday, October 1st 2010, 3:19pm

by mrfixit

The first thing to do is to make sure there's water at the valves. Sometimes a gardener will turn the water off. Especially if it's running when they get there. I've even had home owners turn their own water off and forgot they did it. Had that happen on Thanksgiving once. Go out to the valves and turn one on manually. If you have water I'd go back to the timer and check the fuse. Make sure it's not just running off the back up battery. If everything's ok check for a broken ground wire.

Good luck!

Friday, October 1st 2010, 2:49pm

by noaqua123 (Guest)

no water?

All of the sudden my sprinkler system is not working, the box on the wall is doing its ticking, but when it hits the time for the first zone to come on nothing, samething on zone 2,3, and 4. So the main wire is out of the ground, and I can see that everything is connected, should I explore that futher, meaning did to where it connects? Help please....