You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1401 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 6 posts

Saturday, October 30th 2010, 7:15am

by pbren1

works!

Well, I don't know exactly what happened but I relesed all pressure in the lines and started system back up and all zones work great! Go figure. Thanks

Thursday, September 30th 2010, 6:07pm

by mrfixit

RE: same problem

I'm haveing the same problem, is it possible that the rubber seal inside where I cleaned out debris needs to be replaced?
Yes there could be a hole in the diaphragm. It might be too old to function anymore.

Thursday, September 30th 2010, 6:06pm

by mrfixit

RE: Replacing Hunter SRV with PGV components

... I have had difficulties with the zone controlled by the SRV a few times and am thinking about putting the components of a PGV into that. They look like they have the same base. I read better things of the PGVs. Will this work. Right now I have they SRV apart as it won't shut off.
Yes the diaphragms are the same.

PS try starting a new post if you have another issue.

Thursday, September 30th 2010, 3:39pm

by kwiens

Replacing Hunter SRV with PGV components

... I have had difficulties with the zone controlled by the SRV a few times and am thinking about putting the components of a PGV into that. They look like they have the same base. I read better things of the PGVs. Will this work. Right now I have they SRV apart as it won't shut off.

Sunday, September 26th 2010, 6:02pm

by mrfixit

Turn the flow control down a bit. Make sure the solenoid isn't in the on position. Did you install it backwards? Debris in the valve maybe.

Oh yeah one more thing. After installing new valves you need to get the air out of them or they might not shut off. Open the bleeder screw.

Sunday, September 26th 2010, 4:33pm

by mattb

zone won't turn off

I just replaced a valve, followed by a gate valve. When I turn on the water at the gate valve my first zone (with the new valve) sprays water and wont shut off. The other two valves turn on and off without any problem with the timer, but this zone just keeps running. The only way to get it to stop is to close the gate valve. What is going on?

Thanks,