You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1435 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Wednesday, November 17th 2010, 1:16pm

by irrigation solutions

Thats funny

You were really putting the tiny metal end in the big plastic opening???? LOL


www.irrigationsolutions.com

Saturday, September 25th 2010, 1:31pm

by subopt

User error -- I was using the wrong end of the tool. Gotta use the plastic end. Next time I'll read the instructions. http://www.hunterindustries.com/support/installation_adjustment/rotors/pgpinstruct.html

Saturday, September 25th 2010, 7:26am

by Wet_Boots

Make sure you are using the correct cover slot - some folks have inserted the key in the lifting slot, and that gets you nowhere.

Friday, September 24th 2010, 5:16pm

by subopt

Can't adjust the arc on my Hunter PGPs

I have the special key and followed the instructions (i.e. hold at right stop and turn key clockwise to increase arc). Nothing happens. I tried turning it CCW and again, nothing happens. I got the same result with all 5 of my PGPs. The instructions say when you hit the limit (either min or max arc) the sprinkler will sputter, but I didn't see this either. Although not what I needed, I was able to adjust the flow rate. Any ideas? Thanks