You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1478 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 7 posts

Tuesday, August 31st 2010, 12:40pm

by mrfixit

It's not a bad idea to get rid of the old controller. You'll be doing it more sooner than later anyway.

What Boots said is possible though. Think about it. Valve 1 sticks then valve 2 comes on.... Next time valve 3 sticks then valve 4 comes on.... And so on. He asked about the flow controls for a reason. Having the controls open all the way can cause some valves to stick intermittently.

You could always just disconnect the stuck stations wire from the controller while it's running to see if it shuts off or test the terminals output to see what's going on.

Tuesday, August 31st 2010, 9:33am

by reno

valves

I believe if it where crossed wires the same valves (zones) would be involved....this is not the case....

Tuesday, August 31st 2010, 9:30am

by reno

valves

problem seems to be intermittent...when I press the Semi-Auto button it cycles fine.......date on controller apears to be 7/11/90....don't believe it's stuck valves



installed mid 90's

Tuesday, August 31st 2010, 8:28am

by Wet_Boots

You might have stuck-open valves. Do the zone valves have flow controls?

Tuesday, August 31st 2010, 6:48am

by reno

Zones

seems the zones that come on together are back to back....I.E. sometimes it's zones 1 & 2 or 3&4 ...today it was 5&6.....I may just replace the controller......

Sunday, August 29th 2010, 6:38pm

by mrfixit

I've seen the RainDial do some crazy things. Mostly on controllers manufactured in the mid to late 90's. The manufacturing date is in the battery compartment. I've never seen one do what you're describing but it wouldn't surprise me. I haven't see the circuit board where the wiring's connected go bad. It's always inside the faceplate. If it's too much trouble to install a new controller you can simply swap out the faceplate with a new one. You can't buy just the faceplate. You need to buy the whole thing and pop it out.
www.sprinklerwarehouse.com/v/vspfiles/search/search2.asp?Extensive_Search2=N&keywords=raindial
--
Just make sure the problem is indeed the controller before you buy a new one. This one is a tricky question. I'm not convinced it's the controller yet.
--
Do you have a master valve? If not unplug the controller when there's multiple valves running and see if everything shuts off. Even if they do, crossed wiring can cause multiple valves to water at the same time. Like I said, make sure it's the timer before buying a new one.

-

Good luck!

Sunday, August 29th 2010, 7:49am

by reno

zones

I'm having an intermittent problem with multiple zones coming on at the same time.Seems to only happen while it is in the pre-program mode, in other words when I press the manual buttom for it to cycle through all zones, it seems to work fine.The controller is a RD600-INT Hardie Rain Dial. Would the problem be the controller module? if so, what's the best fix??