You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1575 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Saturday, August 28th 2010, 11:21am

by Wet_Boots

You may have valves that are physically stuck open. Sometimes you can get them to close by opening the master valve only, with none of the zones energized.

Saturday, August 28th 2010, 10:20am

by billt

Pro-c problem

We have 10 zones setup and after having system off for a few days due to rain the system is now running zones 3 and 8 all the time when any other zone is one. I have tried a run thru all zones with the ground disconnected and that does not seem to have fixed it as i would assume if that was going to work as you passed thru the #3 vlave to #4 that the #4 would have shut off properly. Thanks for any help