You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1465 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 8 posts

Friday, August 27th 2010, 10:53am

by uglijimus

I will check and see if there is a rainsensor or not. Never thought about that.

I do know how to shut the valves off and turn them on (the ones that control the individual stations and the main ones leading out of my basement)

I do not know how to check the water pressure though...

btw, last night the sprinkler system did go on again (2nd night in a row).

Thursday, August 26th 2010, 10:40pm

by Fireguy97

But until using the backyard spicket trick stops working, I think I'll wait on calling.



Could it be that you don't actualy know how to turn the water to your system on? Can you turn the valves on manually at the valve boxes?

Have you measured your water pressure yet?

Mick

Thursday, August 26th 2010, 2:07pm

by mrfixit

If you find it's not the rain sensor as Todd mentioned I'd look for a loose ground wire. Sometime's it's touching sometimes it's not. Check the ground wire at the clock. Maybe even resplice it. Check it at the valves as well.

Thursday, August 26th 2010, 12:08pm

by hi.todd

You may have a rainsensor and you may not be aware of having it. If it gets wet, your system will not operate. It will appear as if you system needs repair. Once your rainsensor drys out, the system will operate normally. This is common. It is also common that the homeowner may be unaware of the rainsensor.

8o :thumbsup:

Thursday, August 26th 2010, 11:57am

by uglijimus

thanks for the advice. But until using the backyard spicket trick stops working, I think I'll wait on calling.


btw, what is rainsensor and how can it help me in this situation?

Thursday, August 26th 2010, 11:26am

by hi.todd

Rainsensor!!! :thumbsup:

Thursday, August 26th 2010, 11:19am

by Fireguy97

You can measure your water pressure to rule out that problem. I believe that there are too many variables to look into here. possibilities are; Leaks, wiring, connections, clock, programming, valves, master valve, backflow assembly, filters/blockages, etc. This looks like a job for a contractor to look into. You thoughts were right when you first had problems.

Mick

Thursday, August 26th 2010, 10:01am

by uglijimus

It comes on, it doesn't.

Hi, I bought a home in March and it came with an underground sprinkler system. After figuring out how to open the valves and operate the control panel, I was able to use it which I did for about a week. I timed it as I was going on to vacation for a few days. When I came back, it wasn't going on. Struggled with turning valves, programming the control panel, etc. Nothing was working, not even on manual stations.

I was about to call a contractor to come out and take a look at it but then miraculously, one night, it just came on at the time I had programmed it before. The only thing that I did was wash my car in the backyard that same day. It kept going on for about a month and half or so and suddenly, about a week ago, it just stopped. Just like before.

I went out to the backyard and decided to water the lawn using the same spicket (sp?) I did when I washed my car previous. That same night, nothing happened. But the next night, (last night) it came on again! I don't know what's going on or if it's going to last, but I'm not quite sure what to do about it. Does anyone have any idea? To me, it sounds like some kind of water pressure problem??

thanks