You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1501 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The first post

Saturday, July 24th 2010, 9:27am

by illinoisjim

Rapidly repeating banging/water hammer

About 2 months ago I started having noise issues with a system that has been in about 5 years. I get a banging that repeats several times a second. It sometimes only bangs a few times and other times it goes on for much longer - 2 to 10 seconds is not uncommon. I have an expansion tank before the water heater but it is not very close to the mainline entrance to the house where the noise is loudest. It happens at random times. Sometimes it starts when a valve (either sprinkler or hand operated faucet) is closed but often it starts when nothing seems to be happening. In checking this out I noticed the toilet valves needed new diaphragms and had heard they could cause this problem so replaced them - no change in noise. I have shut off fixtures in the house, one or several at a time, and could not tell any difference.

The main comes into the house, then tees to a valve for the house and a valve for the sprinklers. The sprinkler line then goes back outside through the rim joist nearby.

I can stop the noise by closing the valve to the house.

It is about 500 feet from the meter to the house. I suspect the issue is something in the meter but have been unable to prove that. The water company says it can't be their meter, nothing in the meter would make noise, no one else is complaining, etc. etc. and refuses to do anything but send the meter out for checkout (which I think it just checking accuracy) and if they find no problem I have to pay for the checkout - something like $400 - $500. I am not sure if the meter has a check valve or not.

I have had a plumber look at it and he thinks it is the meter.

I have thought of installing an expansion tank right where the water line comes into the house. Seems like overkill to have two but I think code requires a tank right at the water heater after the shutoff for the heater so I can't just move it. Maybe it is a good idea to have an expansion tank where the line comes into the house regardless of the noise issue because of the long line to the meter? But if it is a rattling check valve at the meter won't my line to the house still get stressed from this even if an expansion tank at the house quiets the noise there? Should I be able to hear the rattling check valve at the meter with a mechanics stethoscope?

The only other thing I have thought it might be (and hope it isn't!) is a leaky joint in the bell and gasket PVC to the house (2"). Thought a gasket might be flapping as it leaked but this is probably unlikely. I checked for leaks by shutting off the house valves and didn't see any movement on the meter "leak indicator".

I was watching the pressure when it happened last night and noticed that it happened when the pressure slowly dropped a few PSI. This seems to support the theory of a noisy check valve in the meter...

Have thought of pressure testing the line from the meter to the house by pressurizing it slightly above normal pressure to see if I get the noise. Normal pressure is about 70 PSI. Is 80 a good number. I don't have a way to do that with water but could add a bit of air (oil-less compressor) to check. If there is any question of contamination I suppose I could let air out of existing expansion tank and then pump air side of expansion tank to 80 PSI. Only issue is that expansion tank has a lot of air which will tend to mask any leak. Could do pressure test with valve after meter closed to check the line and with valve open to check the check valve in the meter...

This has been going on for about 2 months and I would really like to get this fixed. Any suggestions would be greatly appreciated.