You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1623 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 5 posts

Saturday, July 10th 2010, 6:12am

by ohiorebel

Thanks for the suggestion!

Friday, July 9th 2010, 3:16pm

by mrfixit

Try swapping the number 5 and 8 wires on the controller. This way the valve might shut off when it's done watering.

Friday, July 9th 2010, 7:20am

by ohiorebel

I agree but...do you think it might be the controller causing the problem? I'm planning on changing the valves out soon, but if I could delay that would make life easier for me now.

Friday, July 9th 2010, 7:01am

by Wet_Boots

In the long run, you will be grateful for expending the time and effort to replace all the Flo-Pro valves. They stopped making them for a reason.

Friday, July 9th 2010, 6:36am

by ohiorebel

Control valve will not shut off

My sprinkler system (toro valves) has 8 zones. everything operates normally up to zone 5. When zone five finishes and zone 6 comes on, zone 5 fails to shut off. When zone 6 shuts off so will zone 5 leaving zones 7 and 8 to operate normally. Any suggestions on what will cause this problem? The system was installed in 1997.

I suspect the problem could be

(1) the valve diaphragms are failing in the valve that controls zone 5 I also found out the valves I have are no longer made (flo pro 2800514). Will another model Flo pro valve diaphragm work? Or do I have to replace the valve manifold or

(2) the timer could be causing the problem. If it were the valve causing the problem why would it shut off after zone 6 finishes in theory it should continue to run with all the zones.

Any Suggestions?



Rich