You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1500 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 5 posts

Saturday, July 24th 2010, 12:54pm

by Richard M (Guest)

It worked!

Thursday, July 8th 2010, 8:34pm

by mrfixit

What boots said. Erase all the start times but number 1. Then the valves run in sequence. The way you have it set up it's going to run thru all the valves 4 times in a row.

Thursday, July 8th 2010, 8:15pm

by Richard M (Guest)

Auto Cycle won't shut off

Replying... each valve has it's own start time. Valve 1 starts at 3:30; valve 2 at 4:00; valve 3 at 4:30; valve 4 at 5:00. I then have each valve set to run for 30 minutes. At 5:30 valve 4 shuts off but then valve 1 starts all over again.

Thursday, July 8th 2010, 1:03pm

by Wet_Boots

How many start times have you set up? You do know that you need only one start time.

Thursday, July 8th 2010, 12:51pm

by Richard M (Guest)

Auto Cycle won't shut off

I have a four zone system. When I use manual mode the system goes through the four zones and shuts off - great. However, when I set it to AUTO the system goes through the four zones then repeats itself - it doesn't stop. I have each zone set to 30 minutes; I have only one cycle set up.