You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1571 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Tuesday, July 6th 2010, 9:21am

by Wet_Boots

I think you call in a professional. Absent that, you begin electrical testing of the system wiring, and you try to recall what work might have been done at the field location that could have damaged the wiring. Is there a rain detector in the circuit feeding the valves?

Saturday, July 3rd 2010, 10:24am

by paul b (Guest)

rain dial rd-900 all valves show er fault

hi, i am currently having a problem and can't seem to get any assistance. at our football field the sprinkler system stopped working. all 9 valves are showing a fault. checked the fuse, tried to reset system, still no go. all the faults come back and the system is not working. any ideas on how to trouble shout this? i am assuming their is 1 common power or ground that is causing fault but have no idea where to start. need help asap as the grass is turning brown already :(