You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1525 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Wednesday, June 30th 2010, 8:48am

by Wet_Boots

Voltage doesn't mean anything except that there is some continuity. "Some" is not good enough - resistance testing will show what you have for continuity.

-

Of course you can swap solenoids around, and bring one directly to the controller to see if it will actuate, but pros exercise due diligence and perform needed electrical testing.

Tuesday, June 29th 2010, 9:45pm

by rxjohn

test the wiring for resistance - just because you 'felt' voltage does not mean you have good continuity
I actually used the voltage meter to check. It looked like current was flowing well.

Tuesday, June 29th 2010, 9:25pm

by Wet_Boots

test the wiring for resistance - just because you 'felt' voltage does not mean you have good continuity

Tuesday, June 29th 2010, 7:55pm

by rxjohn

Changed the Solenoids and only 1 out 3 works

Hello,

I have 9 spray zones and 3 zones do not work using the control panel. I can turn on the sprinklers manually by flipping the lever by the valve. I decided to swap out the solenoids - Weathermatic S20P solenoids... and made sure wires were getting electricity. Shocked myself several times while doing this. Once solenoids were swapped out, only 1 of the 3 zones is operational using the control panel. I'm stumped. What should I try next?

Thanks in advance.

John