You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1548 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Monday, June 28th 2010, 8:10pm

by Wet_Boots

now you know why you install strainers in well water supplies

Monday, June 28th 2010, 7:19pm

by jddani

Zones run o.k. one or two times Then come on in order but no pressure

Can't even remember original problem started 2 mo. ago. Think there was just no pressure. tech. replaced pump in well and cleaned valves it worked when he left I put it on timer and it did not work .Each Zone comes on in order but no pressure. And I think maybe all zones are on at once just trickeling. Someone else came out and replaced valves went through the zones all working lots of pressure. Next day on timer all seemed to be working well . Next day on timer same problem as before.Each zone came on in order no pressure and some if not all seep or actually run a little the whole time. Sprinkler repair man put in another control box ,same thing. He has tried so many times . And always the same thing. After reading through all of these I am guessing maybe because of new pump maybe debris in system? Tech said something about sand in my valves after first tech had cleaned all of them. HELP grass is dying just wanted to fix system so I could sell my home now over a thousand dollars later not fixed!