You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1561 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Tuesday, June 22nd 2010, 7:36am

by Wet_Boots

Find the leak and fix it?

Monday, June 21st 2010, 11:32am

by Fuzzy

One zone not working fully

One zone is a little slow to respond to manual watering setting from the control box (have to flip the switch several times to get it to work) but now 2 of the 5 heads do not even pop up but water is coming out of them. The other heads seem to be operating a lower pressure. I tried to turn the zone on manually at the value with the same results. Thanks for any ideas!