You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3248 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Thursday, October 27th 2005, 2:43am

by Wet_Boots

Also, if the bleed screws aren't the problem, try to reboot the controller. Unplug, remove backup battery, and let it power down. Many, but not all, solid-state controllers have a 'reset' tab or button, to help in this. Hardie was bought by Toro, and old products of theirs now carry the Irritrol name, if you're seeking manuals online.

Wednesday, October 26th 2005, 5:57am

by Tom

check the valves first, perhaps all the bleed screws are open?

Tuesday, October 25th 2005, 5:03pm

by peterheading

Watering System Malfunction

I have a property with a Hardie Rain Jet HR6100 6 station automatic watering system installed. It currently has 5 of the 6 stations in use. Upon using it this past week, I have discovered that all 5 active stations begin watering at the one time as soon as the water supply is turned on.

Is this likely to be a faulty controller, a problem with some of the wiring or a solenoid issue?