You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1638 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 6 posts

Thursday, June 24th 2010, 7:35am

by Wet_Boots

try reducing the flow in one of the zones, and see what happens

Wednesday, June 23rd 2010, 5:27pm

by roaddawwg

pulsating system

a friend of mine had a leaky backflow device so i replaced the valve undder the bell housing. it seemed fine,we adjusted all the heads andwent home. the next day it started pulsating getting louder as the zones advanced and it squirts out the top of the backflow device each time it pulsates. so we replaced the whole backflow device and it still does it. was this simaler to your experience? we are stumped.

Tuesday, June 22nd 2010, 8:29pm

by hi.todd

After noticing that it is happening on all of your zones. Solenoid may be failing on your master valve if you have one.

:thumbsup: :thumbsup: :thumbsup:

Tuesday, June 22nd 2010, 8:27pm

by hi.todd

Also it could be that your solenoid is failing and you need to change the valve.

I just saw this on an old valve that has been in since 1985. I expect there to be more out there.

:thumbsup: :thumbsup: :thumbsup:

Tuesday, June 15th 2010, 4:09am

by Wet_Boots

Undersized supply plumbing in comparison to the flow in the zones

Tuesday, June 15th 2010, 12:40am

by slacsteve

System pulses on all circuits

What would cause my system to pulsate while sprinklering? ?(