You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1532 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Wednesday, June 9th 2010, 9:07pm

by mrfixit

Something's broken. Could just be a riser. Could be the pipe. One time I ran across a broken pipe where the water didn't surface for 75 feet under the neighbors driveway. It went all the way down under the sidewalk and out a crack in their driveway. If the pipes are near cement or big trees you might need to let the water run longer before it surfaces.

I keep forgetting this part. We don't have much poly pipe in cal. Could be a pinched line.

Wednesday, June 9th 2010, 3:49pm

by Dale

1 ZONE HAS LOW PRESSURE

rECENTLY, 1 ZONE HAS LOW PRESSURE. i CHANGED OUT THE VALVE AND STILL LOW PRESSURE. i SHUT ALL THE SPRINKLER HEADS OFF AND STILL LOW PRESSURE. THERE ARE NO VISIBLE WET SPOTS ON THE GROUND LIKE FROM A BROKEN PIPE. I'M AT A LOSS. PLEASE HELP!!!