You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1517 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Friday, June 4th 2010, 7:26am

by Wet_Boots

Faulty wiring could be the culprit. manually open a zone valve, without using the controller, to verify the water is flowing. Then you would move on to resistance measuring of the wiring.

Wednesday, June 2nd 2010, 10:01pm

by jerekson (Guest)

Controller running, but no water

I have a Rain Bird ESP Modular controller that just stopped working earlier this week. Everything looks like it is working, the display shows the countdown, but when the water should be running, it doesn't. I have tried the manual start, tried the reset button, turned off and on the power and still nothing. Water comes through the backflow when I test it, so what could the problem be?