You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1645 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Sunday, May 23rd 2010, 9:59am

by kuya_isaac

I will do that, I just want to be able to fix what I can fix before I call the pros.

Thursday, May 20th 2010, 9:48am

by Wet_Boots

You may have one or more valves stuck open. Take some pictures of what you're working with.

Thursday, May 20th 2010, 8:25am

by kuya_isaac

New to having a sprinkler system troubleshooting please help

Good morning, first of all, im very new at troubleshooting a sprinkler system ?( . My girl and I moved into a house that has a sprinkler system that pumps water from a well. From what it looks like to me, there are three valves that I see, 2 for the zones and the other one for a main shut off. Please excuse my terminology. The pump works but it delivers the water on both zones at the same time, more on the backyard than in the front yard. Since we only got grass in the front, I decided to cap-off the ones located in the backyard to send the rest of the water to the front. The pressure did improve in the front of the house and I actually found a couple other heads that was buried under the grass and also a leak that I was able to fix. Unfortunately, Im still not getting enough pressure to make all the heads pop-up. The controller, which is a rainbird, not sure of the exact model, is also acting funny. When I turn it on manually it does not rotate the zones but on automatic it does. For example, whichever zone I select then manually turn it on, everything turns on but when its on automatic it would turn on the front and the back then after the time is up, it would shut the front ones off and keep pumping the rear ones.

thanks
isaac