You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3301 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Friday, September 16th 2005, 10:44am

by grph

Wet Boots--I used your last advice and went back outside and unscrewed the solenoid. I used a flag to probe the opening and low and behold the green screen (RainBird) came off in my hand. I almost had a heart attack. Inside the screen was a plastic gear looking disc with 3 small holes. I blew them out and put it back together and fitted it back in the solenoid and screwed it back into the body and it worked.
#4 valve is working like it is supposed to.
Thank you very much for your assistance. I have been working on this thing for 2 days and you made my day.

Thanks again for your assistance.

Friday, September 16th 2005, 10:20am

by grph

Are you saying that the opening on the bottom of the solenoid needs to be probed or are you talking about the area where the 1" slip pipe is connected to the housing?
I hate to sound so dumb but I'm a newbe to sprinklers.

Friday, September 16th 2005, 10:02am

by Wet_Boots

The potential clog area is where the water flows into and out of the solenoid. You cannot inspect it visually, because it less than an eighth of an inch in diameter, and you need to probe the passageway with a marker flag. A Rainbird DV valve is one where glue can cover the passageway, where the pipe is cemented into the valve. Barring installation error, maybe something in the water supply has gummed up the works.

Friday, September 16th 2005, 9:52am

by grph

#4 valve

Wet Boots---
I checked the valve for clogging. The inner area of the housing was completely clear. In fact, I left the diaphram and top off and turned on the pump. I had plenty of water being pumped up to the valve housing.
I did notice the solenoid for #4 valve made more noise than the other soleniods. I don't know if this is a problem because I switched solenoids and the one for #4 worked on other valves.
I don't know what the problem is.
Maybe someone can make a suggestion that I haven't tried.
Thanks for your imput.