You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1440 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Friday, May 14th 2010, 1:14pm

by mrfixit

Obviously power's getting to zone 3 when you turn on zone 2. Try this.

While zone 2 is on, disconnect the wire from the number 3 terminal at the controller. If the valve stays on the problem is NOT the controller. Just be sure it is indeed the number three terminal. Some controllers are a tad confusing and not marked. They have a master valve terminal at the end making number 2 look like number 3. If it's clearly marked with a 3 then no worries.

Ok so the valve is still running after disconnecting number 3. Then the wires are crossed somewhere. What happens when you turn on number 3?

Also did this just happen all by itself or was someone fiddling with the wires?

Are two valves running at the same time or just one?

Friday, May 14th 2010, 9:24am

by rkf

zone will not come on

when I turn on zone 2, watering starts in zone 3. what is causing this??