You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1568 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Thursday, May 6th 2010, 7:25am

by Percy

Are your sprinklers on a slope? Could be the water is draining back down through the pipes after they shut off. If you get air sputtering out of the sprinklers when you turn them on then that could be the problem.

Saturday, May 1st 2010, 2:21pm

by Drick27

Did not see any leaks and I am wondering if it is possible that the water that is in the line is traveling back after the sprinkler is turned off. If that is the case, what can I do to keep that from happening or direct the excess water somewhere else? Thanks for the help BTW.

Tuesday, April 27th 2010, 6:32pm

by mrfixit

Look at the valves to see if one or more's leaking. Watch to see if they leak while the system is running as well. If not turn off the water to the sprinkler system. Let the puddle dry up. Shouldn't take long. An hour to over night. You might have to dig up the box or the manifold to find the problem. Turn the water back on and look very closely for any new leaks. So far you haven't spent a dime. You have to find the problem before you'll know what needs fixing.

Monday, April 26th 2010, 9:02pm

by Drick27

Water pooling in the valve manifold area.

I have a problem with water gathering in the valve manifold area of my irrigation system. The water does not drain and I am looking for ideas as to what might cause this problem. Additionally, if anyone has suggestions about how to fix this with out breaking the bank, please let me know. Thanks.