You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1568 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Thursday, May 6th 2010, 7:14am

by Percy

Try using the flow controller on the valve to reduce the flow and see if that works. Also could be the plunger in the solenoid sticking. You can unscrew the solenoid but be careful that the plunger doesn't pop out as they are spring loaded. Make sure it move freely. If it doesn't get a new solenoid.

Tuesday, May 4th 2010, 8:26pm

by hi.todd

If your backflow was recently repaired they may have got some debris in the mainline and cloggged a valve. Maybe you can locate the problem valve and take apart and clean debris or replace the guts if you need to.

Good Luck :thumbsup: :thumbsup: :thumbup: :thumbup: :thumbup: :thumbup:

Saturday, May 1st 2010, 2:48pm

by mrfixit

This seems to be a common phenomenon. I live in So. Cal. so I don't know much about freezing temperatures and it's effect on valves. My guess would be the diaphragm. Hopefully someone who sees this every spring will chime in.

Saturday, May 1st 2010, 1:36pm

by golfplayer53

sprinklers won't shut off.

I had my sprinkler system blowing out last fall then this spring when I turned on the water at the manifold the sprinklers came on and now I can't shut them off. What do I do?