You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1648 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 7 posts

Tuesday, April 27th 2010, 10:06am

by jafaber

Thanks for the help. It was the diaphram, I replaced it last night (if I recall it was the RJ711) and they had the diaphram at OSH (local hardware store). What threw me was that both of the valves that I tried had bad diaphrams.

Monday, April 26th 2010, 4:39pm

by Wet_Boots

A failed diaphragm assembly could leave some pieces in the pipe. Odds are good that it's the 100232-H assembly, and that a plastic piece broke away. Flush the valve once you have the top off. If all the heads on a zone are located higher than the antisyphon valve feeding them, you have no backflow protection.

Monday, April 26th 2010, 3:55pm

by mrfixit

It's probably one of these three diaphragms. Different name on the valve same diaphragm.

www.sprinklerwarehouse.com/Irritrol-100236-Replacement-Diaphragm-p/100236.htm

www.sprinklerwarehouse.com/Irritrol-539001-Diaphragm-2500-2700-1-214B-Valves-p/539001.htm

www.sprinklerwarehouse.com/Irritrol-100232-H-Diaphragm-Irritrol-205-Valves-p/100232-h.htm



If you don't see it there I'll need the model number or a picture of the valve. If it's a valve adapter just change the whole adapter.

Monday, April 26th 2010, 2:31pm

by jafaber

I have tried different solenoids and I get the same result. They are plastic Rainjet valves. Any idea on where to get the replacement parts?

Monday, April 26th 2010, 2:02pm

by mrfixit

The diaphragm's bad. Depending which valve you have you can replace the diaphragm or changing the valve adapter is sometimes a better option. Plastic change the adapter. They're cheap enough. With brass if the valve isn't super old they sell rebuild kits or you can just change it.

Monday, April 26th 2010, 1:53pm

by cerridwen

Try replacing the solenoid to that one zone.

Monday, April 26th 2010, 12:21pm

by jafaber (Guest)

One zone not working correctly

I have one zone that is not working in my front yard. When turned on by the timer, the value is opened but does not get much pressure. If I open the bleed screw the system comes on correctly. The one thing that I did notice when looking through all the posts was that the height of the valve (anti-syphon type) needs to be 12 inches above the highest sprinkler. Unfortunately it is not. Would that cause a lack of pressure? or do I have a leak I need to find?