You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1468 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Friday, April 9th 2010, 6:25pm

by mrfixit











Page 4. Cut n paste the link.


http://www.coastwaterworks.com/irrigation_3/irrigation_manuals/RainDialPlus(E).pdf

Help with Electrical Problems: Rain Dial Plus will detect (during a watering cycle)

and display (after the cycle) a short circuit as “FUS” or an open circuit as “OPN” in






addition to the problem valve number. “OPN” also appears when a valve run time has





been scheduled but no valve is connected. In addition, if a Rain Sensor is connected





and has shut off watering due to rain, “OPN” may continue to be displayed even





though the rain has stopped and automatic watering has resumed. To clear the display,

simply press the
+ or [b]- Button while the function switch is in the [b]Run position.[/b][/b]

Friday, April 9th 2010, 5:36pm

by rheare

Rain Dialplus 9, OPN display

On my 10 year old Rain Dialplus 9, I have 7 zones active. Now, no matter what I try with zone 1, 2 or 3, when I try to start water in those three zones I get a flashing OPN display. It was sort of sporatic last year, but now nothing. Is that a controller issue or a valve issue. Does 1 value control 3 zones? Just not sure where to start..help