You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3321 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Wednesday, August 17th 2005, 2:45am

by Wet_Boots

Find and fix the zone 5 control valve. You may have some debris from the lake gumming up the works.

Wednesday, August 17th 2005, 2:22am

by PATS

ZONE WON'T SHUTOFF

I have a Nelson system and pump water from a lake. I know very little about sprinkler systems. This system was in when I bought the house.It is probably 12-15 years old and has run well for the 4 years I have lived here.

Zone 5 which consists of 4 pop up sprinkler heads continues to run even when I turn the contoller off. To shut the zone down I have to go down to the lake and turn of the pump. The Zone also runs when I cycle the other zones.