You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1804 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Friday, November 13th 2009, 9:46pm

by hi.todd

It sounds like a diaphragm, That noise is water hammer or Surge.
Try finding the valve and replacing the diaphragm.

:thumbsup: :thumbsup: :thumbsup: :thumbsup: :thumbsup:

Friday, November 13th 2009, 11:02am

by Ryan

solenoid/valve problem

I was wanting to winterize and ran into a problem. I have a zone that is not working. I manually turnned it on and although it did come on, it did not come on full strength. In fact, the water lurched out without ever having a steady stream. As the water came out, it had a horrible sound in the line which traveled many feet along the line in the groud. I was wandering if this is a solenoid problem or a valve problem? Thoughts?

thanks...