You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1791 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Wednesday, September 30th 2009, 6:15pm

by ahersman

all taken care of!

Thanks to my wonderful ACE Hardware store (Pagano's in Alameda California) all my troubles have been solved! It was a simple turn of the screw on the solenoid unit.

But thanks for having this great Q&A site - I'm sure I'll be using it again for other questions.

Wednesday, September 30th 2009, 1:37pm

by ahersman

One station just spits - all others have great water pressure

Hi there - We have an Irritrol RD-600 and it's worked great for 10ish years. But now one of the stations just meagerly spits out water - not even enough to raise the heads of the sprinklers. All other stations work great! Is there a way for me to fix this on my own without bringing in someone (unemployed housewife - smirk!)

Thanks for any suggestions!