You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1930 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Sunday, July 12th 2009, 4:10pm

by Wet_Boots

Sound alone isn't enough to really worry over. It has to be a physical vibration, and a forceful one at that. Genuine surging through zone valves is something you can feel right through your shoes.

Sunday, July 12th 2009, 9:23am

by jgriffin

Wet Boots -- Thanks for your thoughts on possible surging. I've got one zone in particular that has a low-head drainage issue that results in some air on that zone, just haven't had a chance to replace the heads with ones with built-in check valves. I'll do some troubleshooting (keep some heads closed while I run the zones) to see if reducing zone flow might help pinpoint the problem. But the noise occurs with all five zones, not just the one with the low-head issue...

I just keep coming back to the thought of "what has changed since last year" since I didn't have the noise problem last year.

Appreciate the advice, I'll keep trying stuff...

John

Thursday, July 9th 2009, 8:49am

by Wet_Boots

Genuine water hammer can be heard and felt. So can what is called 'surging' - that is a constant banging of water through a sprinkler zone valve, where the supply plumbing is undersized in comparison to the water flowing in the zone itself. Reduce the flows in the zones, and the surging can go away. If the property is sloped, the zones can drain and the air-filled zone will encourage the surging, since air flows out much faster than water.
---
The only permanent cure for surging valves, when no other steps can be taken, is repair or replacement. New diaphragms at the least. If the zone valves have flow controls, they should be throttled down as far as they can be, witout damaging sprinkler performance. That alone might effect a cure.

Wednesday, July 8th 2009, 6:31pm

by jgriffin

Constant Banging Noise in House Plumbing when Irrigation is On

Hi All -

First post here, looks like a great forum to get tips and advice. I inherited an irrigation system last year when we bought a house, so I'm still learning some of its quirks.

I have a problem that's really frustrating me, so I appreciate any opinions. I just fired up the system a couple weeks ago when I had a tech come out and do the backflow inspection. I wasn't home when he did it. A couple days later I turned on the system for the first time and we heard a constant banging noise in the indoor plumbing - kind of like water hammer, but rapid (probably 5-6 bangs per second) and constant as long as the sprinklers were on. Let it run, but left on vacation later that day so I couldn't do any troubleshooting. Did not have this problem at all last summer. System was purged last fall by the same tech who opened it for me a couple weeks ago.

Still having the problem. Occurs on all five zones, except not nearly as bad on the one zone that is sprays only (other four zones are rotors).

Here's what I have checked so far:

1. Checked the interior pipes in the crawlspace. Noticeable vibes when I feel the main copper supply line coming in. I added some foam pads in a few places where the pipes contacted a joist or other support, but it didn't help much. As far as I can tell, the supply for the irrigation tees off at the main control valve next to the water meter some 30 feet away from the house. The irrigation supply line does not enter the house.

2. Checked main irrigation supply valve at the water meter, it was fully open. Closed it fully and reopened it (with system off), still have the problem.

3. Checked the backflow valve - no noticeable vibes and cannot hear any noise. No indication that there would be a problem inside the house. Closed and reopened both ball valves on the backflow device (with system off) and problem still persists.

4. Water heater happened to die a couple days ago, so while the plumber was here I demo'd the problem. He said it sounded like a meter clanking and suspected the backflow (depsite the fact that I can't hear the noise at the backflow valve). He also checked house supply pressure and found it to be ~70 psi -- he said anything less than 80 psi is OK. I didn't ask him to investigate further. (And the noise was occurring before the water heater died, so it's not related to anything he did.) Does the backflow preventer have some sort of meter in it?

Called the irrigation tech today, he sounded fairly stumped but suggested a couple things:

5. Rotate the backflow ball valves to about 45 deg partially closed - "maybe the water is exceeding the speed limit with the valves full open" -- his words. I vaguely recall that they were set that way last summer when we moved in, but this did not help. I tried it with both ball valves together and separately.

6. Check the zone valves with the system off and see if one was hissing. Can't remember what this would be a symptom of, but no luck. Turned on the system while I was checking the zone valves and they sounded OK - no unusual sounds there other than typical open & close sound.

Any ideas?? It is really frustrating because the sound is fairly loud and therefore I can't run the sprinklers in the early morning, but I haven't even run them at all because I'm fearful it might cause damage to the plumbing if it's some sort of water hammer. I'm just puzzled as to what might have changed from last year to cause the issue this year.

Additional research on the Internet suggested too small of a water meter (but that hasn't changed from last year when there wasn't a problem) or air in the system (haven't tried to do anything there).

Appreciate any help. I may ask the tech to come out in a couple days to have a listen/look, but based on our conversation today, I'm not optimistic that he'll be able to identify the source of the issue.

Thanks,
John