You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1839 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Saturday, July 11th 2009, 9:27pm

by hi.todd

Check your valve and filtration. You may need to clean your filter.

If you don't have a filter you may need to install one and run new emitters, may be new tubing.

Hopefully you can just clean the filter.

Dan :thumbsup:

Saturday, July 11th 2009, 12:45pm

by mharden5

Hunter EC 600 controller - low water pressure

Can anyone help me - I have not changed any settings on my controller for months, if not a year or two - all of a sudden, I am not getting any water pressure out of my drip system. I have checked everything I can think of but noth8ng seems to work,