You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1754 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Friday, July 3rd 2009, 11:35pm

by Wet_Boots

Those motors are getting rare. They make them to order. If the controller advances from one zone to the next, but won't start a cycle, you look for a defective microswitch.
Be careful - the controller runs on line voltage, not the 24 volts many controllers run on.

Thursday, July 2nd 2009, 8:10am

by ms00498

Timer does not advance to Zone 1

Hello, I have a "IMPERIAL VALET TIMER" 11 zones system. Not Digital, I have this system since we built our home like 16 years ago. In auto mode when commanded to turn on it does not advance to zone 1. In Manual when I do turn the zone dialer to zone 1 or any zone it would stay there for a very long time. Some people I've talked to they told me it's the motor? Which motor? there are two motor it looks like behind the zone wheel. The name brand is "SYNCHRON". If it is the motor, can I still buy it from someplace? Another thing I noticed when in "off" the main switch and I turn the zone dialer to zone 1, at the end of zone 1 it will advance to zone 2 but what is different this time, the pump is not on.. Any feedback would be appreciated it. Thanks in advance