You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1172 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Sunday, June 12th 2011, 2:22pm

by Mitchgo

The zone only come on when you turn the controller on, on any zone?

You either have a stuck valve with a master valve on the system, or a zone wired into the master valve port.

the 521 is no easy task. It takes skill and experience to master them. Do you still have the 521?
Have you found all the other valves in the system?

Use your best judgement for the location of the valve by finding all the other valves and seeing how the design/layout of the system is. Then focus on the area of where you think the valve is.

Saturday, June 11th 2011, 4:13pm

by rodney3840@yahoo.com (Guest)

RE: one zone stays on for all zones (wont shut off)

System has 7 zones. I can start the dial and run through all zones but the same zone comes on. Maybe zone 4. There was a leak in the main line (on that zone that is staying on)that I repaired so there may be dirt in the lines, however I cannot find the valve for that particular zone. I couldn't even find it with a 521 valve locator. I pulled the panel off of the control box and the wiring is not original. I put the panel back on and turned the box on and now no signal is getting to the zone(s). Guess I need a new box?

Wednesday, July 20th 2005, 5:04pm

by greenman

one zone stays on for all zones (wont shut off)

System has 7 zones. I can start the dial and run through all zones but the same zone comes on. Maybe zone 4. There was a leak in the main line (on that zone that is staying on)that I repaired so there may be dirt in the lines, however I cannot find the valve for that particular zone. I couldn't even find it with a 521 valve locator. I pulled the panel off of the control box and the wiring is not original. I put the panel back on and turned the box on and now no signal is getting to the zone(s). Guess I need a new box?