You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1858 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Saturday, June 20th 2009, 7:11pm

by bbruck

Smartline weather station does not work

I have a new Smartline 1600 and the SL15 (I think it is) wireless weather station. Since installing it, I have had the system irrigate my lawn daily, in rain or shine. It's very odd to see the sprinkers go off in the middle of a storm.

I put in new batteries (as the supplied ones seemed to be dead), and re-linked the SL15 to the 1600. I see the battery indicator showing full charge on the batteries, and the antenna icon indicating that the controller is "seeing' the weather station.

However, the controller never shows a red light indicating that the system has paused for rain.

When I push down the top of the weather station, it does not display this red light.

Is there anything else I can check as a homeowner? Is there any smartline support line that anyone knows about?