You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3445 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Thursday, July 14th 2005, 9:07am

by Wet_Boots

For instant positive results, you will probably have to replace all the valves, and replace them with flow-control models. Rainbird makes them, and if it means the valve you bought isn't used, it will serve as spare parts. The flow controls allows you to throttle down the valves for better operation, as in more certain shut-down.

Thursday, July 14th 2005, 8:32am

by Busted Valve

Wet Boots:

I replaced what I thought was the problem valve with a 1" Rain Bird automatic valve. (I did not pre test it) I think it is a bad solenoid on one of the other 4 valves, or possibly some debris in the diaphram or solenoid.

Has anyone else had aproblem like this?

I am not even sure which valve it is and don't know how to check.

Thanks again

Thursday, July 14th 2005, 7:31am

by Wet_Boots

Replaced the valve? As in physically removing the entire valve from the pipe and replacing it with another one? (which you pre-tested, of course)

Thursday, July 14th 2005, 6:45am

by Busted Valve

One zone constantly on

One zone is constantly on at about half pressure as if the valve is stuck halfway open. Even when the other zones are supposed to be running it stays on and the pressure is not strong enough to 'POP UP' the other zone that is on. <font color="red"><b>How do find out which valve is faulty so I can replace it?</b></font id="red"> I turned on each valve one at a time and the pressure dropped on the faulty zone on al valves but one. I replaced this valve and the problem is still occuring. Any help would be appreciated because it is 100 degrees this week and I dont want the lawn to die.

Thanks