You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1784 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Wednesday, May 27th 2009, 7:23pm

by hi.todd

It may be a bad solenoid.

Dan :thumbsup: :thumbup:

Wednesday, May 27th 2009, 6:36am

by sbyron5050

Valve kicks off controller after a few seconds

Value kicks off timer after a few seconds and timer . 10 Zone system. Zone #2 kicks off after a few seconds and controller has to be reset. I am able to manually turn Zone #2 on/off. I figured wiring problem so I went back to same yellow wired upstream toward controller and added a jumper wire last year to make zone #2 value work. Did Ok for about a month them even with jumper wire wouldn't work. Is this a valve problem or wiring? Appreciate any help.