You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 3432 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 4 posts

Wednesday, June 29th 2005, 6:27pm

by RidgeRun05

That's what the forum is here for, if you have any other questions, just come back and let us know. We will be more than happy to help.

Wednesday, June 29th 2005, 1:08am

by Matthes

Great advice. I dug up the valve area and removed all the excess dirt and finally the box. After I cleared the hole -- I turned the water back on and found that a union in the pipe had come apart after 20 years. Imagine that. Thanks for all your help. You guys were great.

Duane

Monday, June 27th 2005, 5:30pm

by RidgeRun05

You'll want to troubleshoot the situation here. First things first, you'll want to dig up the troubled valve to expose the problem. Is it for sure leaking from a valve location, or could it be a break in the pipe, on the zone side of the valve, that only leaks when the water to that particular station is on? If it is the valve, check it over, it could be cracked and the solenoid or the bleeder screw could be loose. Check out these things and get back to us. Bottom line is though, your not going to know what you are dealing with until you expose the problem area.

Monday, June 27th 2005, 3:50am

by Matthes

Control Station Leaks

I got my paper this morning and found it was in a swamp. My control valve was flooded and everything below it. Water was gushing out and had been probalbly been since my water came on at 4am. I turned the water off at the main water cut-off and that stopped the flow.

My question is what do i have to replace? The solinoid or the whole Valve?

Any help, Duane