You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1974 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The first post

Tuesday, March 31st 2009, 3:07pm

by pscott

Setting Cycle + Soak

I have tried to set cycle + soak and in my testing have found that it doesn't work like I thought it did. Does anyone know anything about setting this up on a RainBird ESP controller. I thought if I set one station to cycle 2 minutes and soak for 2 minutes with a total cycle time of 6 minutes the 2 minute cycle would start and when the 2 minute soak was happening the system would go to the next station and start it. This happened but after the 2 minute soak the 2 minute cycle didn't start up. I thought the system would run both stations instead it ran the next and continued to the next and didn't come back to the first station after the 2 minute soak.