You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 1956 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 6 posts

Saturday, March 21st 2009, 4:48pm

by mrfixit

Old post

Since this old post has been reincarnated I'll add to it. The poster had two posts going simutaniously basically addressing the same problem. The other post wasn't replied to. From his description in the other post it appeared to me that the transformer might be loose or bad.

Brie, no, just because you have an 8 station controller doensn't mean you have 8 valves. Simply count the number of wires attached to the numbered terminals on your controller. That's how many valves you probably have. Yes one might have been disconnected for some reason. If all your sprinklers appear to work with the 6 valves you've located then you're done searching for valves.

Saturday, March 21st 2009, 3:32pm

by sanzen96

do the two valves that you found work? do the other six work? if all eight work, then there is no need for a new timer. if the two that you have found work only, then hook the other eight wires up to those terminals one at a time. if they come on......its not your timer. if the other six dont work when hooking them up to the two that do, you need a new timer. if none work, its either a bad timer or bad wire. most likely a wire problem if you have a "split" manifold. get a wire tracer, or hire a pro who has a wire tracer to find the valves.

Friday, February 27th 2009, 8:59pm

by Brie (Guest)

Thanks for the suggestions. I did replace the controller and have found all but two of the valves. The system is in great condition and needs just a couple of adjustments. Again, thanks for the help.

Wednesday, February 25th 2009, 10:14am

by HooKooDooKu

Because the valves could either be directly buried in the ground and not even in a valve box, or because the valve box might now be over grown with grass or hidden below mulch, about the only way to locate them is with equipment that is designed to either trace the wires from the controller to the valves, or another piece of equipment designed to rapidly turn the valves on/off in the HOPES that you MIGHT be able to hear the valve's solenoids. I can tell you from personal experience that if the valves are distributed around the yard and located in 6 inch valve boxes, it's real easy for grass, like Bermuda grass with lots of runners, to practically completely hide a valve box in just a single season. Give it three years without being disturbed and the grass could grow completely over it.

I suspect that mrfixit suggests you hire a professional because these pieces of equipment are basically too expensive to purchase for a one-time use, and too specialized to hope to find a place you could rent them.

Given that hiring a professional is likely to START at $100, if you believe that mrfixit is right and the problem is simply with the controller, you could always spend about $25, buy the cheapest throw-away controller from a place like Lowe's, and temporarily replace the controller to see if the system will work with a different controller. Now this cheap controller will only be able to support 4 circuits, so you would have to connect up valves 1-4 and run a test, then valves 5-8 and test again. If the system works, toss out the old controller, the throw-away controller, and buy an appropriate 8 zone controller.

NOTE: REMEMBER TO LABEL EACH AND EVERY WIRE BEFORE YOU DISCONNECT IT FROM THE CURRENT CONTROLLER. (Sound advice to both a beginner AND a professional).

Other do-it-yourself things you can try, if you understand what you are doing, is to use a multi-meter and test the output from the transformer. If the transformer puts out 24 volts and can be disconnected from the controller (such as via screw terminals), you could attempt to activate the valves by directly connecting them to the transformer. At a minimum, you would want to disconnect everything from the controller before doing so, and ask for advice (here) if you are not SURE of what you are doing.

Tuesday, February 24th 2009, 11:26pm

by mrfixit

Hire a pro.

I suggest you hire a professional to locate your valves and analyze what's wrong with your controller. It sounds like the transformer is bad.

Tuesday, February 24th 2009, 11:03am

by Brie (Guest)

Can't find valves

I recently bought a house that has what appears to be a good sprinkler system installed. Trouble is...it needs some repair work and I can only find two of the valves. It's an 8 zone system, so there should be 8 valves, right? I know where the main shut off valve is...and then 2 of zone control valves. I've been all over the yard to find the other 6 and CAN'T. Does anyone have any suggestions?
?(