You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 2326 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 3 posts

Tuesday, June 17th 2008, 6:48am

by all wet

Did you check to see if the water supply to the system is on? We often find that lawn maintenance crews will turn off the water supply to cut the grass and forget to turn it back on.

Tuesday, June 17th 2008, 1:50am

by mrfixit

No water

Here's a couple of ideas. Possibly the fuse is blown and the controller appears to be running but is just working off the back up battery. Possibly the ground wire is disconnected somewhere. Possibly all the wires are cut in half. Did you do any digging recently? Possibly the water supply is turned off to the valves. Possibly the rain sensor is causing the problem. You could disconnect it to see. Maybe there isn't any electricity coming out of the outlet and again the controller is running off the back up battery. Maybe the controller itself isn't putting out the right amount of power to activate the solenoids. I'm thinking the answer is in there somewhere.

Good luck!

Monday, June 16th 2008, 10:50am

by pgessner

Timer runs but no water comes out

My sprinkler timer counts down and/or appears to be running normally, but no water comes out. My sprinkler system worked recently. My system has a Rain Sensor. It has not rained recently. It has not been very humid in my area lately. Trying to operate the system in test mode proudces the same results.

thanks,

Phil