You are not logged in.

Reply

Dear visitor, welcome to SPRINKLER TALK FORUM - You Got Questions, We've Got Answers. If this is your first visit here, please read the Help. It explains how this page works. You must be registered before you can use all the page's features. Please use the registration form, to register here or read more information about the registration process. If you are already registered, please login here.

Attention: The last reply to this post was 2393 days ago. The thread may already be out of date. Please consider creating a new thread.

Message information
Message
Settings
Automatically converts internet addresses into links by adding [url] and [/url] around them.
Smiley code in your message such as :) is automatically displayed as image.
You can use BBCode to format your message, if this option is enabled.
Security measure

Please enter the letters that are shown in the picture below (without spaces, and upper or lower case can be used).

The last 2 posts

Saturday, May 3rd 2008, 12:28am

by mrfixit

3 times a day.

I see this a lot. Here's what you've probably done. You only need ONE start time. The valves will run in sequence after that. For example. You have three valves and you want them to each run for 15 minutes starting at 6 AM. All you have to do is set ONE start time at 6 AM. Not valve one at 6AM, valve two at 6:15 AM and valve 3 at 6:30 AM. That will cause them to run three times. They'll cycle at 6 AM for 45 minutes then start over then start over again. So, you need ONE start time then tell each valve to run for 15 minutes or whatever time you desire. Or, you may have set more than one program to come on. For example. Program A at 6AM. Program B at 6 AM. Program C at 6AM. This will also cause it to run 3 times. I'll bet you a nickle I'm right. =) Good luck!

Friday, May 2nd 2008, 2:34pm

by cque2912

timer /wiring

My sprinklers ae coming on three times a day even though I have it set for only once a day. What is the problem?



CC in Phx